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Création de rapports et mise en forme de texte avec 

LibreOffice Writer 

L’objectif de ce TP est de vous fournir les outils nécessaires à la réalisation de documents que vous 

aurez à produire au cours de votre cursus en BUT (Rapports de projets, Rapports de stage, …). 

A. Prise en main de l’interface graphique 

1°) Objectif 

▪  Se familiariser avec l'interface de LibreOffice Writer (Texte) ; 

▪  Créer un modèle de documents qui servira pour les Rapports de Projets et 
de stage … 

 Pour lancer LibreOffice Writer : ouvrir le menu « Démarrer / Programmes » puis sélectionner 

l’icône « LibreOffice x.y / LibreOffice Writer » (x.y représente la version du logiciel : 6.06) 

 Repérer les différentes barres de l'interface de LibreOffice Writer : barre de titre, de menu, de 

formatage, d'état, ... Vous pouvez personnaliser votre interface via le menu : Affichage / Barres 

d'outils ou Affichage / Barres d'outils / Personnaliser ... 

 La barre d'outils « standard » ou de fonctions représente un ensemble de boutons permettant 

d'effectuer les actions de base : enregistrer, ouvrir, copier, ... Ces fonctions sont également 

accessibles via la barre de menus : accueil, édition, ...  

La barre de formatage ou d'objets permet d'appliquer des modifications typographiques et de 

mise en forme. Il est très utile de connaître la signification des boutons présents sur ces barres. 

Sans cliquer sur ces boutons ou les parcourir, énumérer-les en donnant leur signification. 

 

 Créez un nouveau document texte (extension .odt) et l'enregistrer sous le nom « Structure de 

base.odt ». 
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 Activer le bouton des caractères non imprimables. 

B. Création de la structure de base du document 

1°) Introduction 

Nous allons créer la structure de base du document qui vous servira de modèle pour la réalisation 

de vos productions numériques. Vous pourrez ensuite réutiliser les mises en forme faites pour la 

réalisation de vos propres documents. 
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2°) Début du document de base du document : 

 Nous allons commencer par réaliser la 1ère page de couverture. 

 Téléchargez le fichier Modèle de couverture-mémoire de conduite de projet 2A prévu par Mmes 

JORT & PASSONI-CHEVALIER1 en version modifiable en .odt sur le wiki, dans la rubrique 

Projet 1A/2A. 

https://www.iutcaen.unicaen.fr/dokuc3/_media/departement_info/projets_1a2a/modele_de_couvert

ure_-memoire_de_conduite_de_projet_2a.odt 

 Ouvrir LibreOffice et créez 1 page vide avec le menu Insertion -> Autres sauts -> Saut manuel ; 

choisir « saut de page » comme type et avec un style « Première page ». 

 Répétez l’opération précédente 2 fois encore et vérifiez bien en bas de la fenêtre que le style 

« Première page » est bien appliqué sur les 4 pages ! Sinon vous pouvez le changer avec un 

clic droit sur le style de la page en bas ! 

 Ouvrez un 2ème LibreOffice avec le document du modèle de page de couverture téléchargé 

précédemment, et faites un copier-coller de la page entière dans la 1ère page de votre document. 

 Adaptez-la à votre personne (Nom, Prénom, …). 

 Insérez le logo LibreOffice6 comme illustration :  

 

 Puis enregistrez-le avec un nom significatif : TP1.odt par exemple. 

3°) Création de la page de garde, de résumé, de titre, de remerciements 
et du sommaire 

 Nous allons maintenant réserver de la place pour les liminaires et créer l’entête et le pied 

de page. 

 Allez en page 3, et Tapez le Texte « Résumé », appliquez-lui le style « Titre principal » 

 Tapez ensuite un résumé de votre rapport (TP). 

 Faites un copier-coller de la 1ère page de couverture et collez-la sur la page suivante (Page 4). 

 Supprimez les illustrations. 

 
1 https://www.iutcaen.unicaen.fr/dokuc3/_media/departement_info/projets_1a2a/modele_de_couverture_-

memoire_de_conduite_de_projet_2a.odt 

https://www.iutcaen.unicaen.fr/dokuc3/_media/departement_info/projets_1a2a/modele_de_couverture_-memoire_de_conduite_de_projet_2a.odt
https://www.iutcaen.unicaen.fr/dokuc3/_media/departement_info/projets_1a2a/modele_de_couverture_-memoire_de_conduite_de_projet_2a.odt
https://www.iutcaen.unicaen.fr/dokuc3/_media/departement_info/projets_1a2a/modele_de_couverture_-memoire_de_conduite_de_projet_2a.odt
https://www.iutcaen.unicaen.fr/dokuc3/_media/departement_info/projets_1a2a/modele_de_couverture_-memoire_de_conduite_de_projet_2a.odt
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4°) Création des remerciements 

 L’usage est de créer une page de remerciements pour gratifier toutes les personnes qui vous 

ont aidées lors de la réalisation de votre projet, stage, … 

 Créez une page 5, en style « Première page » 

 Ajouter le texte « Remerciements » en style « Titre principal », puis un retour à la ligne. 

 Tapez un texte de remerciement de votre choix de quelques lignes que vous mettrez en style 

« Corps de texte ». 

 Ex : « Merci à Mmes PASSONI-CHEVALIER & JORT pour la rédaction du « Précis 

méthodologique des mémoires et des soutenances - 1A ». 

5°) Activation de l’entête et du pied de page 

 Créez une page supplémentaire en page 6 par le menu insertion -> saut de pages (ou 

CTRL+Entrée), et vérifiez bien que c’est une page avec un style par défaut ! 

 Avec le menu Insertion -> En-tête et Pied de page, créez en pied de page avec le style par 

défaut. Puis complétez ce Pied de page avec : 

 À gauche, le numéro du module (R1.11 & R1.12), une tabulation, 

 Au centre, mettez le Numéro de Page par insertion -> numéro de page, puis « / », puis le 

Nombre total de Pages, avec insertion-> Champs -> Nombre de pages, puis une tabulation. 

 À droite, vos initiales et l’année (par exemple : JFA 2023), 

 Modifier le style en police Ubuntu Light, 12 points. 

 Et vous mettrez en Entête de page : 

 À gauche, BUT Informatique, puis des tabulations, 

 À droite, la classe : Info 1A, 

 Modifier le style en police Ubuntu Light, 12 points en style centré 

6°) Préparation des styles utilisés 

 Nous allons maintenant configurer les styles de paragraphes qui permettront une mise en 

forme automatique du texte. L’introduction de votre document permettra de configurer ces styles. 

 Créez une page supplémentaire en page 7 par le menu insertion -> saut de pages (ou 

CTRL+Entrée), et vérifiez bien que c’est une page avec un style par défaut ! 

 Tapez le texte « Introduction » et appliquez-lui le style « Titre1 », puis insérez ensuite un saut 

de page. Remettez le curseur sur Introduction. 

 Modifiez le style du « Titre 1 » avec le menu Style -> Editer le style, puis appliquez la mise en 

forme suivante : 

 Police Ubuntu, 28 points, en gras, de couleur bleue, 

 Avec un espacement au-dessus de 5 cm et au-dessous de 1 cm, 

 Alignement centré, 

 Avec un saut de page avant, avec le style de page par défaut. 

 Ajouter lui une numérotation automatique avec le menu Format -> Puces et Numérotation 

-> Ordonné et choisir le 2ème type de numérotation (1. 2. 3.) 
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 Copiez le texte du fichier « Introduction.txt » au début de la 8ème page (avec introduction !). 

Ne pas corriger les fautes de frappe ! Appliquez le style « Titre 2 » à la 1ère ligne et le mettre 

en forme de la façon suivante : 

 Police Ubuntu 14 points, en gras de couleur verte,  

 Avec un retrait avant de 0,5 cm, 0,2 cm après et de 0,2 cm pour la première ligne, 

 Avec un espacement au-dessus de 0,5 cm et au-dessous de 0,5 cm. 

 Ajouter lui une numérotation automatique avec le menu Format -> Puces et Numérotation 

-> Numérotation et choisir le 2ème type de numérotation (1. 2. 3.) 

 Puis dans l’onglet Plan, choisir le 7ème type de plan (1 1.1 1.1.1 1.1.1.1…) 

 Mettez le 1er paragraphe en style « Corps de texte » : 

 Police Ubuntu, 12 points, de couleur Automatique,  

 Avec un retrait avant de 1 cm, de 0,5 cm après et de 0,5 cm pour la première ligne, 

 Avec un espacement au-dessus de 0,5 cm et au-dessous de 0,5 cm, 

 Avec un interligne de 1,5 lignes, 

 Avec une mise en forme justifié. 

 Ne pas corriger les fautes d’orthographe et de grammaire pour l’instant ! 

 Insérez un saut de page pour avoir la page 9. 

7°) Création de la partie Histoire 

 Nous allons maintenant créer la première partie de votre mémoire. 

 Tapez le texte « L’histoire de l’ordinateur » et appliquez-lui le style « Titre1 », puis un saut de 

page. 

 Copier le texte du fichier « Histoire.txt » au début de la 10ème page. Mettez le style « Titre 2 » 

à la ligne de titre, le numéro 2.1 doit se mettre automatiquement et la couleur du titre doit 

devenir verte ! 

 Mettre en forme les paragraphes suivants comme précédemment. 

 Ne pas corriger les fautes pour l’instant ! 

C’est ici que l’on remarque le gain de temps réalisé par la mise en forme avec les styles ! 

8°) Création de la deuxième partie avec insertion d’images 

 Nous allons créer la deuxième partie avec les images correspondantes de votre mémoire. 

 Insérez à la suite le texte du fichier « Première_génération .txt » et appliquez le style « Titre 

2 » à la première ligne. On remarque qu’il ne passe pas sur une nouvelle page. Donc modifiez 

le style « Titre2 » pour insérer un saut de page avant : Dans Enchainement -> Saut -> Cocher 

Insérer, puis type : Page , puis position : avant, puis ok. Vérifiez alors que votre titre est bien 

passé sur une nouvelle page. On remarque que la mise en forme du texte s’est faite directement 

en « Corps de texte » ! 

 Mettez le texte « Premiers calculateurs … » en style « Titre 3 ». Modifiez le style pour avoir : 

 Police Ubuntu 14 points, en gras, de couleur orange,  

 Avec un retrait avant de 1 cm 0,2 cm après et de 0,2 cm pour la première ligne, 
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 Avec un espacement au-dessus de 0,5 cm et au-dessous de 0,2 cm. 

 Ajouter lui une numérotation automatique avec le menu Format -> Puces et Numérotation 

-> Numérotation et choisir le 2ème type de numérotation (1. 2. 3.) 

Il doit avoir une numérotation 2.2.1 automatique.  

 Sinon allez dans le menu Format -> Puces et Numérotation et dans l’onglet Plan, choisir 

le 7ème type de plan (1 1.1 1.1.1 1.1.1.1…) 

 Mettre les paragraphes suivants en style « Retrait de première ligne ». Modifiez le style par : 

 Police Ubuntu 12 points, de couleur Automatique,  

 Avec un retrait avant de 1,5 cm et de 0,5 cm après et 0,5 cm pour la première ligne, 

 Avec un espacement au-dessus de 0,5 cm et au-dessous de 0,2 cm. 

 Insérer l’image « z1.jpeg » par le menu insertion -> Image, à la place du texte Image1. 

 Insérer l’image « Zuse_Z1.jpg » à la place du texte Image2. 

 Insérer l’image « Z3.gif » à la place du texte Image3. 

 Insérer l’image « Logo-TI.svg » à la place du texte Image4. 

 Revenez sur l’image 1, puis effectuez un clic droit sur l’image 1 « z1.jpeg » pour la mettre en 

forme avec : 

 Ancre / comme caractère, 

 Alignement / Ligne de base en haut. 

 Créez un style « Images » pour la ligne contenant l’image : 

 Se mettre sur le style « Corps de Texte », puis clic droit « nouveau » style. 

 Nommer le style « Images », puis appliquer les configurations suivantes : 

 Avec un retrait avant et après de 0 cm et de 0 cm pour la première ligne, 

 Avec un espacement au-dessus de 0,5 cm et dessous de 0,1 cm, 

 Alignement centré, 

 Cocher « Conserver avec le paragraphe suivant » 

 Coupez le texte situé sous l’image et insérez-le comme légende de l’image (pour cela : clic 

droit sur l’image -> insérer une légende). 

 Mettre la ligne commençant par « Source » en style « légende/texte » avec : 

 Aucun retrait,  

 Avec un espacement au-dessus de 0,1 cm et dessous de 0,1 cm, 

 Alignement centré. 

Les informations de cette ligne « Source » ne seront plus séparées des images ! 

 Transformez les adresses web en hyperliens avec insertion -> Hyperlien, et coller le texte dans 

l’URL du Type Hyperlien Web. 

9°) Création du sommaire automatique 

 Votre mémoire commence à prendre forme, il faut donc y ajouter le sommaire pour que le 

lecteur puisse s’y retrouver. 

 Se positionner au début de la page 5. 
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 Tapez le texte « Sommaire », lui appliquer le style « Titre principal ». 

 A la ligne suivante, insérez le sommaire par menu Insertion -> Tables des matières et index-> 

Table des matières, index, ou bibliographie. 

 Choisissez « Table des matières » comme type. 

L’intérêt des styles est de permettre aussi la création du sommaire automatiquement, sans 

erreur de pagination, et avec des liens cliquables ! 

 Vous pouvez modifier le style de chacune des parties de la table des matières comme bon vous 

semble : couleurs, retraits, espacements, … 

10°) Adaptation des numéros de pages du document 

 On peut remarquer qu’il y a un problème avec la numérotation des pages (Voir document de 

Mmes JORT & PASSONI-CHEVALIER2) : cette numérotation ne doit commencer qu’à partir de 

la page de garde ! 

 Le numéro de page indiqué n’est pas bon, il faut enlever de la numérotation la page de 

couverture. Pour cela double cliquez sur le numéro de page dans le pied de page. Puis dans la 

case correction de la fenêtre qui apparaît entrez la correction -1 ; puis ok. 

 Le nombre de pages qui est affiché correspond au nombre total des pages, y compris la 

première page de couverture, ce qui ne devrait pas être le cas ! Il faut donc aussi modifier ce 

nombre. 

 Positionnez le curseur dans le pied de page et effacez le nombre de pages.  

Faire ensuite : Insertion -> Champs -> Autres Champs.  

Puis dans l’onglet « Variables », choisir « insérer une formule ». Dans la zone formule tapez 

« page-x ». x correspond à la correction à apporter pour que le nombre de pages total soit 

correct : comme la page de couverture ne doit pas être numérotée dans le sommaire, la 

correction sera donc ici de – 1. 

 Nota : si le nombre de page n’est pas exact, il sera nécessaire de lancer la commande Outils 

/ Actualiser / Champs (ou F9) pour répercuter d'éventuelles modifications dans le nombre 

de pages. 

11°) Création de la table des illustrations 

 En fin de mémoire, une table des illustrations doit être insérée afin de pouvoir retrouver une 

illustration. L’utilisation des légendes des images va permettre de générer automatiquement cette 

table. 

 Allez en bas de la page sommaire, et insérez une page. 

 Ajouter le texte « Table des illustrations » en style « Titre principal », puis un retour à la ligne. 

 Insérez un index des figures comme précédemment pour la table des matières. 

 
2https://www.iutcaen.unicaen.fr/dokuc3/_media/departement_info/projets_1a2a/methodologie_memoires_et_soutenance

s_dut_informatique_2a.pdf 
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 Vous pouvez modifier le style de chacune des parties de la table des illustrations comme bon 

vous semble : couleurs retrait, espacement, … 

 Mettre à jour la table des illustrations pour actualiser son contenu, si besoin ! 

12°) Corrections typographiques 

 Pour améliorer votre document, nous allons le mettre aux normes typographiques et en 

profiter pour corriger les fautes de grammaire et d’orthographe. 

 On remarque qu’il y a du texte souligné en bleu (ou en orange) pour les erreurs typographiques 

(sinon installer Grammalecte, voir ci-dessous). Les apostrophes et les guillemets doubles ne 

sont pas corrects. Nous allons donc utiliser la fonction de recherche & remplacement pour les 

corriger, plutôt que de les remplacer individuellement.  

a) Remplacement des apostrophes dactylographiques 

1. Sélectionnez l’apostrophe du mot « L’ordinateur » de l’introduction. Puis copiez le dans 

le presse-papier. 

2. Sélectionnez le menu Edition -> Rechercher & Remplacer. On remarque que la case 

Rechercher est directement remplie avec le contenu du presse papier. 

3. Mettez dans Remplacer le bon caractère apostrophe : « ’ » (ISO/IEC 8859-1 : 0146) 

(U+2019)3. 

b) Si Grammalecte est installé (sinon installez-le) 

1. Sélectionnez le menu Grammalecte -> Formateur de texte. Vérifiez que dans les signes 

typographiques l’apostrophe est cochée. Puis faites appliquer puis fermer. 

2. Toutes les corrections sont faites ! Sinon remplacez manuellement les quelques erreurs 

restantes. 

13°) Corrections d’orthographes et grammaticales 

 Nous allons maintenant corriger les fautes de grammaire et d’orthographe ! 
Pour rappel : un document contenant un nombre important de fautes ne donne pas envie au lecteur 

de le lire. Ainsi, lors de l’évaluation des mémoires, la présence de fautes est sanctionnée : la forme 

est aussi importante que le contenu !  

 Si les mots mal orthographiés ne sont pas soulignés en rouge, vérifiez que les correcteurs sont 

bien actifs. 

 Effectuer un clic droit sur chacun des mots soulignés, puis corriger-le avec la bonne proposition. 

Sinon choisir « ignorer » ou « tout ignorer » si vous avez plusieurs fois le même mot que vous 

ne souhaitez pas corriger. Vous pouvez aussi ajouter le mot au dictionnaire, si vous êtes sûr du 

mot mal orthographié ! 

 
3  Appuyez sur la touche ALT et maintenez-la enfoncée tandis que vous tapez la valeur 0146 de quatre chiffres du 

caractère. Notez que vous devez activer le verrouillage numérique et utiliser les touches du pavé numérique pour taper la 

valeur Unicode du caractère. 
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 Corrigez enfin tous les problèmes typographiques à l’aide de Grammalecte -> Formateur de 

texte puis Appliquer. A réaliser plusieurs fois ?! 

14°) Notes de bas de page 

 Il peut être utile de mettre des annotations dans votre document. Celles-ci seront mises en 

notes de bas de page ! 

 Mettez tous les textes entre parenthèses en notes de bas de page. Par exemple, à la fin du 

premier paragraphe du paragraphe 2.1, mettez le texte qui est entre parenthèses en note de bas 

de page. Procédez ainsi pour tous les autres textes entre parenthèses. Vérifiez que le style est 

bien en note de bas de page. 

C. Les Annexes 

1°) Création de la page de garde et des Annexes 

 La partie Annexe est utile pour ne pas surcharger votre document. Vous pouvez y insérer des 

schémas ou des documents que vous jugez moins importants, mais qui peuvent tout de même 

apporter un plus à la compréhension de votre rapport ! 

 Allez à la fin de votre document, et insérez une nouvelle page. Tapez le texte « Annexes » et 

appliquez-lui le style « Titre 1 », puis insérez un saut de page. Insérez le fichier texte 

« Annexes.txt » par Insertion -> Texte à partir d’un fichier …. Changer le type de fichier par 

« texte – Choisir l’encodage (*.txt) », puis Unicode (UTF-8) comme encodage. 

 Mettre « Annexes de la partie… » en style « Titre 1 ». 

 Mettre « Bibliographies des personnes … » en style « Corps de texte ». 

 Mettre l’image de la personne à la place du nom de l’image. 

 Modifier l’ancrage des images « Comme caractère », puis pas d’adaptation comme 

« Adaptation du texte », Appliquer le style « Images » défini précédemment. 

 Recopier le nom de la personne en début puis appliquez lui le style « Titre 2 ». 

 Mettre le Nom de la personne comme légende. 

 Ajouter le texte « Source : » devant le lien hypertexte de la source de l’image et le transformer 

en hyperlien. 

 Corriger les problèmes typographiques, d’orthographe et de grammaire. 

2°) Création de la table des Annexes 

 Il faut bien sûr créer une table des annexes pour pouvoir se reporter aux différents 

documents que vous avez ajoutés ! 

Pour pouvoir créer la table des Annexes, il faut utiliser des styles spécifiques aux annexes. On va 

donc utiliser les styles réalisés précédemment qui vont être modifiés pour les annexes. Pour cela 

faire F11, pour afficher la fenêtre des styles à droite du document. 
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 Remontez au début des Annexes (page 16). Mettrez le curseur sur « Annexes de la partie …. » 

et faites un clic droit sur le Titre 1 de la fenêtre style. Puis Nouveau style que vous nommez en 

« Titre 1 Annexes ». 

 Allez sur le 1er style de « Titre 2 », puis créez une copie en « Titre 2 Annexes ». Modifiez la 

mise en forme : 

 Numérotation en chiffre Romains, 

 Saut de page avant, 

 Taille de Police : 28 points, 

 Espacement au-dessus du paragraphe : 3 cm, et 2cm en dessous. 

 Centré. 

 Appliquez ce nouveau style aux autres personnages. 

 Remontez à la page « Annexes de la partie … », et en dessous du paragraphe « Biographie … », 

insérez un saut de ligne. Puis insérez table des matières et index -> Table des matières, index 

ou bibliographie … Modifiez le titre en « Table des Annexes », puis dans « créer à partir de » 

cochez styles supplémentaires et décochez Plan et Marques d’index. Dans « Assigner les 

styles » :  

 Décalez d’un cran le « Titre 1 Annexes », 

 Décalez de 2 crans le « Titre 2 Annexes ». 

 Vous devez voir apparaître votre table des annexes qui ne contient que les annexes ! 

 Actualisez la table des matières, elle ne doit plus faire apparaître les annexes détaillées ! 

 Vous pouvez en changer le style si la mise en forme ne vous plaît pas ! 

D. Gestion des Renvois et Références 

 Dans un document il est possible de faire des renvois (liens) vers une autre partie du 

document. L’intérêt d’un document électronique est que ces renvois peuvent être dynamiques ! Il 

suffit alors de cliquer dessus pour arriver à sa référence. 

Nous allons mettre des renvois sur chacune des personnes citées dans le document. 

 Allez sur la première page des annexes (Alan Mathison Turing). 

 Sélectionnez le texte du nom d’une personne (Alan Mathison Turing), faites un copier. Puis 

dans le menu Insertion -> Renvoi -> Définir une référence, collez le texte dans « Nom ». 

 Cherchez dans le document (en dehors des annexes !) le contenu du presse papier. 

 Quand vous avez trouvé une occurrence, faites Insertion -> Renvoi -> Insérer une référence, 

puis choisir : Insérer une référence à / Référence. Choisir la bonne référence dans la Sélection, 

puis Insérer, puis Fermer ! Maintenant quand vous cliquez sur Alan Mathison Turing, vous 

arrivez à sa biographie dans les annexes ! 

 Répétez cette opération pour les 3 premiers personnages des annexes. 
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E. Création du lexique 

 Dans un document, un lexique permet de définir des mots, des principes… spécifiques. 

 Positionnez-vous à la page située après la table des illustrations (page 7), et insérez une page 

avec un style de première page. 

 Insérez comme précédemment le fichier texte « Index.txt » en UTF8. 

 Mettez la première ligne (Lexique) en style « Titre 1 ». 

 Allez sur la 1ère ligne du lexique et appliquez-lui le style « Titre 2 ». Créez une copie de ce 

style en « Titre 2 Lexique ». Modifiez la mise en forme : 

 Pas de numérotation, 

 Espacement au-dessus du paragraphe : 0,5 cm, et au-dessous : 0,2 cm, 

 Retrait avant le texte 0,5 cm, 0,2 cm après et 0 cm pour la première ligne. 

 Supprimez le saut de page avant. 

 Appliquez ce nouveau style aux autres mots du lexique. 

 Allez sur la définition du 1er mot du lexique (Un tube électronique …), puis créez une copie 

du style « Corps de texte » en « Définition 2 Lexique ». Modifiez la mise en forme : 

 Espacement au-dessus du paragraphe : 0,2 cm, en dessous : 0,1 cm,  

 Retrait avant le texte 1 cm, 0,2 cm après et 0 cm pour la première ligne. 

 Appliquez ce nouveau style aux autres définitions. 

 Normalement, il faudrait mettre la liste des définitions par ordre alphabétique 😉 ! 

F. Biographie, Webographie 

 Pour faire référence à vos documents source et vos recherches d’informations, une liste de 

vos références bibliographiques doit être présente. Pas de soucis, avec l’utilisation des styles, elle 

sera générée automatiquement ! 

Allez en fin de document, avant les annexes.  

 Mettez en Titre 1 « Biographie », 

 Puis faire Insertion -> Table des matières et index -> Table des matières et index ou 

bibliographie, 

 Choisir Index personnalisé et mettez « Bibliographie, Webographie » comme Titre, 

 Puis Créer à partir de -> cochez Styles, 

 Puis Assigner les styles, 

 Choisissez Texte comme niveau 1, 

 Puis 2 fois ok ! 

Voilà votre webographie est faite ! 

Vous pouvez changer son style si sa mise en forme ne vous plaît pas ! 
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G. Travail collaboratif sur un même document 

1°) Révisions, corrections, commentaires 

 Pour tenir compte des corrections effectuées ou si vous souhaitez travailler à plusieurs sur 

le même document, il est possible de garder une trace des modifications faites par chaque 

utilisateur, et de commenter ces modifications. 

3. Dans le menu Outils -> Options -> Données d’identité : complétez votre prénom, nom et 

initiales. 

4. Dans le menu Edition -> Suivi des modifications. Vérifiez qu’Enregistrer et Afficher sont 

bien sélectionnés (l’élément est coché si l’icône apparaît en fond bleu). 

5. Sélectionnez le menu Grammalecte -> Formateur de texte. Vérifiez que dans les signes 

typographiques l’apostrophe est cochée. Puis faites appliquer puis fermer. 

6. Corrigez les quelques fautes de grammaire et d’orthographe restantes. Elles doivent 

apparaître en souligné rouge, et un trait dans la marge de gauche indique la ligne où les 

corrections sont proposées. Et si vous laissez la souris sur la proposition de correction, le 

nom du correcteur apparaît. 

Remarque : vous pouvez modifier l’aspect des modifications dans Outils –> Options -> 

LibreOffice Writer -> Modifications. 

Quand le rapport est fini, il suffit d’aller dans Editions -> Suivi des modifications-> Gérer. Chaque 

modification peut alors être acceptée ou refusée (vous pouvez aussi faire une sélection par auteur 

de la modification). Il est aussi possible d’accepter ou refuser, en une seule fois, toutes les 

modifications réalisées. 

2°) Commentaires 

 Il est possible, pour un lecteur, de porter des commentaires sur des parties du document. 

Cela facilite les échanges entre les différents auteurs du document. 

1. Dans le menu Outils -> Options -> Données d’identité : vérifiez si votre prénom, nom et 

initiales sont complétés. 

2. Vous pouvez aussi ajouter des commentaires sur les modifications que vous apportez. 

Sélectionnez le texte que vous souhaitez commenter. Faire menu Insertion -> 

Commentaires. Une note apparaît à droite de la page du document avec votre nom, tapez 

alors votre commentaire dans le cadre proposé. Votre nom doit apparaître dans ce cadre et 

une couleur vous est affectée. 

3. Cliquez en dehors de la note, pour continuer à travailler. 

4. Pour supprimer les commentaires, il suffit d’aller dans le menu Edition -> Commentaire. 

Et de choisir si vous voulez supprimer un commentaire, tous les commentaires d’un auteur, 

ou tous les commentaires d ‘un coup. 
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H. Impression du Document en PDF 

 Pour transmettre en numérique votre document, il va falloir en créer une version PDF 

1°) Exportation du document en PDF 

 Pour créer un fichier PDF qui va garder le sommaire, les liens et renvois cliquables, il faut 

utiliser l’exportation. Aller dans le menu Fichier -> Export vers -> Exporter directement au 

format PDF. Puis ok. Ouvrez alors votre fichier PDF avec un lecteur PDF et vérifiez que les 

liens sont bien cliquables. 

Pour aller plus loin 

I. Gestion de parties avec un document maître 

 Si vous travaillez à plusieurs personnes sur un même document, vous pouvez découper ce 

document afin que chacun travaille sur une partie. Cela est aussi intéressant si votre document est 

trop volumineux ou si vous souhaitez avoir un rendu final uniforme indépendamment des choix de 

style de chaque auteur. 

1°) Découpage d’un document déjà existant 

 Ouvrez votre document volumineux, puis dans le menu Fichier -> Envoyer -> Créer un 

document maître. Donnez-lui un nom.  

 Vous remarquerez que l’extension est .odm ! Votre document est directement découpé en sous 

parties indépendantes, et vous avez gardé les styles de votre document original. Dans la fenêtre 

« Navigateur de documents » vous pouvez voir les différents fichiers obtenus après découpage : 

• La page de garde et le sommaire, 

• Le lexique, 

• L’introduction, 

• L’histoire de l’ordinateur, 

• La table des illustrations, 

• Les annexes. 

 Allez dans le répertoire où vous avez sauvegardé votre document maître, et regardez le nombre 

de fichiers créés. Ouvrez les documents individuellement pour voir leur contenu. 

2°) Si vous partez de zéro : Création du document maître 

 Pour créer un nouveau document, aller dans le menu Fichier -> Nouveau -> Document maître. 

Enregistrer ce nouveau document : Fichier ->Enregistrer. Il sera sauvegardé sous un format 

de fichier ODM. Vous remarquez qu’une nouvelle fenêtre de contrôle apparaît, c’est le 

navigateur du document maître.  

 Dans le navigateur de document, insérez les fichiers créés indépendamment, en les insérant 

dans l’ordre de présence dans le document final. Vous avez à nouveau votre document complet 

mais la mise en page a été modifiée partiellement. Les styles d’origine ont été remplacés par 

ceux du document maître et les nouveaux styles créés ont été importés ! 

Attention vous ne devez pas effectuer les modifications dans votre document maître, mais dans les 

différents fichiers obtenus ! 
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3°) Changer le style du document maitre 

Il est possible de modifier le style pour le document maitre afin d’uniformiser votre document. Pour 

cela, allez dans le menu Styles -> Charger les styles, cochez les styles que vous voulez changer (tous) 

puis choisissez un style dans les catégories ou à partir d’un fichier qui contient déjà vos styles préférés. 

Puis ok ! 

J. Document Modèle 

 Si vous travaillez toujours avec le même style de document, je vous conseille de créer un 

modèle de document qui contiendra vos mises en pages, styles, couleurs, tables … et qui vous 

facilitera grandement la vie pour la rédaction de vos futures créations ! 

1°) Modèle à partir d’un document déjà existant 

 Pour créer un modèle, il suffit de créer un document ou d’ouvrir un document existant avec 

vos mises en forme préférées et s’aller dans le menu Fichier -> Modèle de Document -> 

Enregistrer sous. Puis nommez votre document modèle, choisissez la catégorie à laquelle il se 

rattache, puis Ok. Il sera sauvegardé sous un format de fichier OTT. 
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K. Webographie : 

▪ https://www.iutcaen.unicaen.fr/dokuc3/_media/departement_info/projets_1a
2a/modele_de_couverture_-memoire_de_conduite_de_projet_2a.odt 

▪ https://www.iutcaen.unicaen.fr/dokuc3/_media/departement_info/projets_1a
2a/modele_de_couverture_-_memoire_de_conduite_de_projet_2a.pdf 

▪ https://oraprdnt.uqtr.uquebec.ca/pls/public/docs/GSC1543/F72008302_DBA.
pdf 

▪ http://www.sciencespo-grenoble.fr/wp-content/uploads/2016/11/Rediger-et-
mettre-en-forme-son-memoire.pdf 

▪ https://wiki.documentfoundation.org/Documentation/Publications/fr#Guides
_utilisateur_officiels 

▪ http://tpeordinateur.skyrock.com/2982350741-Sommaire.html 

▪ http://www.unicaen.fr/intranet/communication/logos-chartes/logos-unicaen-
usages-898178.kjsp 

▪ https://portail.jacquenod.net/Web/Histoire/histoire.html 

▪ http://www.openoffice.org/fr/Documentation/Writer/Tutoriel_TdM&Index_Par
tie1.pdf 

▪ http://www.openoffice.org/fr/Documentation/Writer/Tutoriel_TdM&Index_Par
tie2.pdf 

▪ https://framabook.org/docs/LOstyle/LibreOfficeceststyle-CC-by-sa-
20180501.pdf 

▪ https://jacques-andre.fr/faqtypo/lessons.pdf 

▪ http://elisabeth.fays.pagesperso-orange.fr/cours/ 

▪ https://www.fontsquirrel.com/fonts/ubuntu 

▪ https://www.brunobernard.com/des-textes-plus-elegants-avec-les-
apostrophes-typographiques/ 

▪ https://forum.openoffice.org/fr/forum/viewtopic.php?p=30922 

▪ https://www.openoffice.org/fr/Documentation/Writer/Tout%20sur%20les%20
Styles%20de%20page_JYL.pdf 

▪ http://www.cfppaariegecomminges.fr/mogeli/Auto/docauto/Rediger_un_rapp
ort_avec_LibreOffice_5.pdf 

▪ https://cameleon.tv/includes/php/uploads/adaptation_lo420130827132314.pd
f 

▪ https://fr.calameo.com/read/002487039b2f70bacc9de 

▪ http://www.2i2l.fr/spip.php?article83 

▪ https://www.openoffice.org/fr/Documentation/How-to/writer/mod06fr.pdf 

▪ https://www.openoffice.org/fr/Documentation/Writer/ 

▪ https://design.ubuntu.com/font/ 

▪  

https://www.iutcaen.unicaen.fr/dokuc3/_media/departement_info/projets_1a2a/modele_de_couverture_-memoire_de_conduite_de_projet_2a.odt
https://www.iutcaen.unicaen.fr/dokuc3/_media/departement_info/projets_1a2a/modele_de_couverture_-memoire_de_conduite_de_projet_2a.odt
https://www.iutcaen.unicaen.fr/dokuc3/_media/departement_info/projets_1a2a/modele_de_couverture_-_memoire_de_conduite_de_projet_2a.pdf
https://www.iutcaen.unicaen.fr/dokuc3/_media/departement_info/projets_1a2a/modele_de_couverture_-_memoire_de_conduite_de_projet_2a.pdf
https://wiki.documentfoundation.org/Documentation/Publications/fr#Guides_utilisateur_officiels
https://wiki.documentfoundation.org/Documentation/Publications/fr#Guides_utilisateur_officiels
http://tpeordinateur.skyrock.com/2982350741-Sommaire.html
http://www.unicaen.fr/intranet/communication/logos-chartes/logos-unicaen-usages-898178.kjsp
http://www.unicaen.fr/intranet/communication/logos-chartes/logos-unicaen-usages-898178.kjsp
https://portail.jacquenod.net/Web/Histoire/histoire.html
http://www.openoffice.org/fr/Documentation/Writer/Tutoriel_TdM&Index_Partie1.pdf
http://www.openoffice.org/fr/Documentation/Writer/Tutoriel_TdM&Index_Partie1.pdf
http://www.openoffice.org/fr/Documentation/Writer/Tutoriel_TdM&Index_Partie2.pdf
http://www.openoffice.org/fr/Documentation/Writer/Tutoriel_TdM&Index_Partie2.pdf
https://framabook.org/docs/LOstyle/LibreOfficeceststyle-CC-by-sa-20180501.pdf
https://framabook.org/docs/LOstyle/LibreOfficeceststyle-CC-by-sa-20180501.pdf
https://jacques-andre.fr/faqtypo/lessons.pdf
http://elisabeth.fays.pagesperso-orange.fr/cours/Cours_PDF/Codetypo.pdf
https://www.fontsquirrel.com/fonts/ubuntu
https://www.brunobernard.com/des-textes-plus-elegants-avec-les-apostrophes-typographiques/
https://www.brunobernard.com/des-textes-plus-elegants-avec-les-apostrophes-typographiques/
https://forum.openoffice.org/fr/forum/viewtopic.php?p=30922
http://www.cfppaariegecomminges.fr/mogeli/Auto/docauto/Rediger_un_rapport_avec_LibreOffice_5.pdf
http://www.cfppaariegecomminges.fr/mogeli/Auto/docauto/Rediger_un_rapport_avec_LibreOffice_5.pdf
https://cameleon.tv/includes/php/uploads/adaptation_lo420130827132314.pdf
https://cameleon.tv/includes/php/uploads/adaptation_lo420130827132314.pdf
https://fr.calameo.com/read/002487039b2f70bacc9de
http://www.2i2l.fr/spip.php?article83
https://www.openoffice.org/fr/Documentation/How-to/writer/mod06fr.pdf
https://www.openoffice.org/fr/Documentation/Writer/
https://design.ubuntu.com/font/

